Jump to content
Sign in to follow this  
Mike (DM Mykkal)

It's me, not you

Recommended Posts

Upon arriving in Fairy's lost village of wherever my screen locked up. I did a switch to another computer and was able to navigate just fine.

 

I thought I had my updates done correctly but now doubt it. Any thing I could've possibly overlooked? I've been on hiatus so long I'm sure I don't have it all as I should.

 

Thanks!

Share this post


Link to post
Share on other sites

Not official, but I propably can offer a helping hand.

 

Generally, if not knowing exactly what files are missing, easiest method is to redownload all files required.

Just make sure you download newest patch(or if being paranoid like me, download all of them and apply in order from oldest to youngest) and it should work again.

What version of CEP you have? If server hasn't been updated with CEP,(Annakol downloads states 2.4 and newest is 3.0) latest version might conflict with server files. Though Im using CEP 3.0 and have no problems(apart from weird missing meshes/textures on some few items when customzing armor. Not sure if it's related though) I also haven't been on far and wide, so don't know if it conflicts.

 

Or if all the files are in check, is there differences in those 2 computers' equipment? Some graphic effects can cause screen freezing on drivers and machines that aren't made to handle them. Screen freezing sounds like Graphics card or RAM problem. If there's lot more graphic effects in Lost village, it might cause poorer computers run out of RAM.

 

That's all I can think right now.

Share this post


Link to post
Share on other sites

There is NO CEP 3.0 - if it exists, it is unofficial - I am the CEP head and have done the CEP for since 2.1 which was first posted on 04-23-2008 - SO -- i joined the CEP Team 10-03-2006 which means i have been on the CEP Team and basically doing it for SIX YEARS.

 

Malishara is also on the CEP Team.

 

We should know if there were/is a CEP 3.0. IF anyone has put up a version, it was NOT posted by the CEP Team and is NOT official.

 

The latest version of CEP is 2.4 - I posted that under the CEP Team account on the vault - a new CEP is in the works and some people are helping but I will retain control over content and 2da changes to maintain CEP values and integrity, no one has permission to take CEP and do otherwise.

 

I am rather sensitive over this issue as i have paid dearly in defending CEP and myself against years of onerous, savage attacks that went into conspiracy, libel, and including death threats - so yes i have paid my dues and do not relinquish to anybody the right to modify and post CEP.

Share this post


Link to post
Share on other sites

I think the full download is complete but check against dates of updates and apply all - get the full download first.

 

I do not know what the issue is on the computer that did not work there but my laptop does not like some of the more advanced tilesets - i only crash in the one swamp tileset but do run slower in that tileset you are having trouble with. Set the res lower and see if that helps.

 

I have a MB graphics on the laptop - not too bad for a laptop but nothing like what the desktop with the 9800 Nvidia graphics card can do - BIG difference on speed and response.

 

ALSO - one can crash out on tilesets EVEN Bioware standard tilesets - one game a few years ago both HH and Wolfgang crashed on the same standard tileset - after they both ran defrags of their hard drives they had no problems.

 

NWN is time sensitive on finding and loading graphic components - if the HD access is fragmented the time to find and load the components to make the scene is slower - too slow and NWN crashes.

Share this post


Link to post
Share on other sites

There is NO CEP 3.0

Im amused.

After that comment, I checked the files in this "CEP 3.0" and 2.4. And quess what? They are identical.

Download I used was in NWNvault, but I can't seem to find it anymore. Seems to have been removed.

I suddenly feel like it's better for me to just keep my mouth shut about anything.

Share this post


Link to post
Share on other sites

I think the full download is complete but check against dates of updates and apply all - get the full download first.

 

I do not know what the issue is on the computer that did not work there but my laptop does not like some of the more advanced tilesets - i only crash in the one swamp tileset but do run slower in that tileset you are having trouble with. Set the res lower and see if that helps.

 

I have a MB graphics on the laptop - not too bad for a laptop but nothing like what the desktop with the 9800 Nvidia graphics card can do - BIG difference on speed and response.

 

ALSO - one can crash out on tilesets EVEN Bioware standard tilesets - one game a few years ago both HH and Wolfgang crashed on the same standard tileset - after they both ran defrags of their hard drives they had no problems.

 

NWN is time sensitive on finding and loading graphic components - if the HD access is fragmented the time to find and load the components to make the scene is slower - too slow and NWN crashes.

 

Thanks, Barry.

 

I'll look into things this weekend. I was pretty sure I was up to date.

 

I did notice that I can't see the new mounts either. What is that connected to?

Share this post


Link to post
Share on other sites

Cannot see the new mounts would indicate you need to update to cep 2.4 - that, or need an annakolia update - one or the other or both.

 

Demolicious - Glad you alerted me to someone's attempt to post an unofficial CEP. That information was important - I was not responsible for removing the file, however someone must have either removed the file, for the poster (the vault), or the poster thought better of posting it and removed it themselves.

 

When the next CEP comes out it will be 2.5 - not 3.0. 3.0 would have to have some major changes - additions or something very major to warrant a new level without going through the progression.

Share this post


Link to post
Share on other sites

Toght to mention.

I did encounter same problem after I managed to accidentally get myself into the village of lost.

Fixed it by changing nwnmain.exe priority to high trough -task manager-process-change priority-

 

So if anyone encouters same problem, I'd suggest trying that first. Seems like areas where nwn crashes to some people are more memory intense than others, so changing their priority allows them to be run.

 

EDIT: close task manager after changing the priority, or it may crash.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.