Jump to content
Sign in to follow this  
NeoRebel

SERVER DOWN

Recommended Posts

I found the server crashed - not NWN but the OS completely frozen. I rebooted and it ran for an hour and frozen up again.

 

I did a cleanup and defrag and noted some odd spikes where the mouse would freeze up and noted a CPU spike associated with that. I could not find a specific application or processing doing this. At first i was thinking memory (ram) failure but with these clues are am thinking virus infection.

 

I am installing AVG and will run it.

 

If nothing is found i will consider a rescue of data and reinstalling the OS. Something is wrong - the other day i blinked noting the server had run smoothly for nearly 900 hours. This problem has come along after that restart and it could be a network worm - the machine never browses the internet - well except to download AVG but otherwise it is not a browse the internet machine and all it does is serve Annakolia NWN.

 

Please be patient with me - i have no idea how long this will take to trouble shoot and fix.

Share this post


Link to post
Share on other sites

The sever has run fine for the rest of the night - no indication of what the problem is but a current happy server makes me much happier.

 

Please report any failures - I will keep as close an eye on things as i can but the potential, if it crashes, to go for a number of hours down is there. Nothing can be done by those with remote access since the server machine itself is what is going down.

Share this post


Link to post
Share on other sites

Thanks, Barry. I'll report if anything odd happens again. Also, if I may suggest, I recommend switching AVG for Avira AntiVir Guard. It's stronger, but not always accurate, be careful. Avira's engine is so intense it borders paranoia. :lol:

Share this post


Link to post
Share on other sites

Thanks, Barry. I'll report if anything odd happens again. Also, if I may suggest, I recommend switching AVG for Avira AntiVir Guard. It's stronger, but not always accurate, be careful. Avira's engine is so intense it borders paranoia. :lol:

not related (i hope) but i dwl'ed cep 2.4 from your link and it says im missing core 7 and top_24 haks i see them on the rar file and i reinstalled them..i still cant get on should i try again or something?

Share this post


Link to post
Share on other sites

not related (i hope) but i dwl'ed cep 2.4 from your link and it says im missing core 7 and top_24 haks i see them on the rar file and i reinstalled them..i still cant get on should i try again or something?

 

Try the bugs thread. Maybe Mal can help you with that, because I have no idea what happened out there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.